Jump to content

Scanning incomplete, error -43 (file/folder not found)


Recommended Posts

I just noticed that my main drive on my client (a G3) has been failiing with this error on its main drive - Scanning incomplete, error -43 (file/folder not found). This drive is the only one that is attached to an ACARD 6260 card. The other 2 drives work fine that are attached to the original controller. This has been working fine for years. The client has version 6.1.130 and MacOS 10.3.9. The backup last successfully ran on 3/2/07.

 

My server is a dual G5 with MacOS 10.4.9 with Retrospect 6.1.126. Driver is 6.1.2.102.

 

All other backups run fine.

 

Any thoughts?

 

Thanks!

Link to comment
Share on other sites

I had this error some time back, but it coincided with deciding to no longer using backup on that machine, (hardware/RIP change etc.). However, have a notion it may be to do with your G3 not being able to see/access your Catalog File; there may have been some "break" or change in the network. You may need to link it back up. Have you moved/changed your Catalog File back around that date?

Also, check up in your Retrospect Users manual. There's a reference to it in there under Error Codes, though it's a bit scant. May give you a starting point, though.

Link to comment
Share on other sites

Thanks for the suggestions but the users manual was very scant. :-)

 

The other 2 volumes on the G3 backup fine; just the one on the ACARD controller fails. I haven't moved anything plus the other 2 volumes use the same catalog. I suspect its something to do with the controller card. Occassionally, other weird things happen with that drive. I may have to figure out a different way to back up over the network for that volume.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...