Jump to content

Can't retreive selected files with asterisk


Recommended Posts

Hello and many thanks in advance for any help on this issue!

I am trying to reload some client files using immediate restore. Retrospect will not reload them after I've checked them, they have a light blue asterisk out to the left of the file, not sure if that's part of the problem or not. It seems Retrospect thinks there already reloaded because it asks for the proper DDS-3 tape then gives me the message execution complete, but does not load the files. I have tried to find this asterisk symbol in the docs, but have had no luck and don't know exactly what it means?

Thanks!

Ken Hayes

Link to comment
Share on other sites

Quote:

I am trying to reload some client files using immediate restore

 


 

"Reload" is not a term used in Retrospect, so readers are unsure exactly what you are attempting to do.

 

Do you mean "Restore" instead?

 

Please provide a detailed description of the exact steps you are takeing, as well as a description of your hardware and the version of Retrospect you are using.

Link to comment
Share on other sites

Quote:

...after I've checked them, they have a light blue asterisk out to the left of the file...

 


Sounds like the poof symbol, which would mean that you (or someone) has at some point designated the media member as "Missing."

 

If you actually have the tape member, go to Configure> Backup sets> Configure [name of backup set]> Members, and see if the member itself has a poof symbol at the left. If so, highlight the member and click "Found."

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...