Jump to content

Magnum 1x7 LTO Autoloader 5 day Rotation


Recommended Posts

We are running 6.1 on an Xserve hooked via scsi to an Exabyte Magnum 1x7 LTO Autoloader. We have a simple 5 day rotation, a full backup M, T, W, Th, F.

 

Retrospect backs up just fine to whatever tape is loaded, but will not automatically rotate the carousel the next day.

 

For example, when Retrospect runs on Tuesday it sees Monday's tape loaded and alerts me to enter Tuesday tape. Upon doing so, it runs just fine.

 

Can someone point me in the right direction as to how to get Retorspect to advance the carousel to the correct tape on its own? I'm sure I'm just missing something - I'm not real familiar with how to go about setting up Media Sets, Catalogs, etc.

 

Thanks for your help!

Link to comment
Share on other sites

have you tried checking the "eject media" preference? (Special > Preferences > Media Handling)

 

I don't see this behavior with our Exabyte VXA-2 1x10 1u PacketLoader (SCSI). But I've always had the "eject media" preference checked, so I don't know if that is the solution.

 

What version of Retrospect and RDU do you have?

 

Russ

Link to comment
Share on other sites

Thanks for replying - it turns out we had greater issues than I described. We weren't seeing the Exabyte at all because our trial of Netvault was interfering (at least that's my theory).

 

Now, however, when the script starts I get an error stating that Retrospect has terminated.

 

Mang

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...