Jump to content

Retrospect 7.5 update - Error 1722!


Recommended Posts

This isn't going great, but I'll try and resist whining too much smile.gif

 

I was weighing up whether to abandon Retrospect and go with another solution, but decided to stick it out and see if 7.5 was of better quality.

 

Now, I'm not doing anything technical here... I want to update 7.0.334 to 7.5.

 

Each time I try it throws up an Error 1722 at me:

 

"Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor"

 

Any ideas? I've tried downloading the latest installer hoping this has been fixed - but I get the same thing! The server is a pure backup server - no other software is running bar NAV, Windows XP SP2 (latest updates applied).

 

Rich

Link to comment
Share on other sites

Update: I've been doing lots of googling to try and sort this out as I can see this taking a while to resolve...

 

JAVA seems to pop up a lot with this error, so I checked my machine and no JAVA client was installed. I installed one (JRE) just to see if that fixed the issue, but it didn't. I have now cleared out the 'temp' directories in both the user account and in the Windows folder, so hopefully this can't be a corrupt installer tenp file or anything silly.

 

Still nothing is happening. It bums out at the same point every time.

 

Rich

Link to comment
Share on other sites

Many many thanks Ronald. I tried searching all the Dantz resoources and nothing poppup up?!

 

I'll do some reading up on this WI cleaner, as I'm not sure what it does when I 'delete' a program. I'm assuming it just rmeoved the installer files that are causing the problem... and doesn't uninstall Retrospect 7.0?

 

Hopefully I'll get 7.5 on later today - yay!

 

Rich

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...