Jump to content

Chunk File Damaged during save Error -24205


Recommended Posts

I have been trying to get a file backup working to a remote network volume. The volume is mounted via SMB. The first time the backup set is created, everything works fine. The next time the backup runs, the catalog file becomes "damaged during save".

When I try to verify the catalog file the following error message appears.. "Couldn't open catalog Backup Set B.cat, error -2405 (chunk file damaged during save).

I have tried creating the backup sets as removable disk and currently as file backup sets but the same error persists.

I am running retrospect Version 6.1.126.

I have a script run periodically to make sure the network volume is still mounted, if it is not, it will automatically remount the network volume. I have checked my log file from this script and it appears the network volume is always mounted during the retrospect backup and does not become disconnected.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...