Jump to content

Getting error -102 (trouble communicating) backing up to a NAS


natekruser

Recommended Posts

I am running Retrospect Single Server (v7.5.370/7.5.10.104) on Windows Server 2003 SP1. I am backing up Windows XP Professional computers to a Network Attactched Storage device.

 

I am using Disk backup. I have a single shared directory in the NAS mapped as "\\192.168.1.1\Backup" in which several Backup Sets store their Members.

 

Errors seem to be occuring with some clients when multiple backups are happening at the same time. Retrospect prompts me for an additional Member for a backup set, and the Event log shows an 'error -102 (trouble communicating)' message. Also Windows is giving 'Delayed Write Failed' errors.

 

The odd thing is that these same sets, on this same device worked perfectly before when Retrospect was running on a Windows XP Professional computer. We recently upgraded to 2003 Server.

 

Also even on the new system the errors occured on only 30% of the clients, often in different Backup Sets.

 

Any advice on troubleshooting this further would be greatly appreciated, thank you!

Link to comment
Share on other sites

I think I solved it. The main issue seems to be that once MS Scalable Networking Pack (SNP) was installed, Server 2003 no longer was able to transfer large amounts of data to any of the Mac or Linux machines I have. (The NAS is running a version of Linux and I tested with an iMac)

 

I'm not sure, but it seems that the SNP creates problems with interoperability. Bad news is that it is going to be included in SP2. Just figured I'd note it here, and hopefully save someone else the troubleshooting time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...