Jump to content

How to correct "Retrospect Express must be launched manually"


Jan Kovarik

Recommended Posts

At one point, Retrospect was working fine, and my backups were happening nightly. I went out of town for several nights, and turned off my computer. Now, my nightly backups will not run. I deleted all my scripts and set up new ones. I've uninstalled Restrospect and reinstalled it. I've set up new scripts, and have disabled/enabled Retrospect to launch automatically (twice). I still have the same problem: The automatic backups do not launch. I get a message that reads: [My Script Name] is set for execution, but Retrospect Express must be launched manually." I cannot find anything related to "launch Retrospect Express manually" in the help files. The only way now that I can backup the files I want to backup, is to click on a dozen different screens until I figure out which screen allows me to start a backup NOW. Please help me...this is just so frustrating.

Link to comment
Share on other sites

  • 2 weeks later...

Jan,

 

Did you ever get a response? I have the same problem exactly. One automatic backup worked and none after that. I've spent too much time on this program. Please do let me know if you get it resolved and I'll so the same.

 

BTW, have you see a downloadable user manual?

Link to comment
Share on other sites

I am having the same problem so I called the help line. They said that I have the 'deferred' setting on. So, they said to click on the red circle with the white 'x' in it and it will no longer 'defer' the scheduled task(s). I will try it and let you know if that fixes the problem.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...