Jump to content

Can't save Backup Set Backup Set, error -1110 (general i/o failure) and I don't know what to do.


hogsmile

Recommended Posts

Retrospect 7.5 is slowly dying on me; don't know why. During backups, it seems to function well-enough, at first, until it gets to the last 28 MB's of a 28 GIG backup ("recycle" or "normal"); then, it stalls out. It generates the following hiccups in the Operations log:

 

+ Retrospect version 7.5.324

Launched at 2/8/2007 5:16 PM

+ Driver Update and Hot Fix, version 7.5.9.102

 

File "C:\DELL\drivers\R138749\XP\Apps\IA32\iProData\mDrWiFi.msi": can't read, error -1110 (general i/o failure)

 

File "C:\Documents and Settings\All Users\Application Data\Trend Micro\PC-cillin\log\pcc_S-1-5-21-3168596119-3635924039-769562475-1006.log": can't read, error -1110 (general i/o failure)

 

File "C:\Documents and Settings\STEVE\Local Settings\Temporary Internet Files\Content.IE5\1ZQ9WK65\kgo-23[1].mp3": can't read, error -1110 (general i/o failure)

 

File "C:\Program Files\Intel\Wireless\ProfileImporters\MurocImp.epi": can't read, error -1110 (general i/o failure)

 

File "C:\Program Files\Picasa2\picasai18n.dll": can't read, error -1110 (general i/o failure)

 

File "C:\WINDOWS\Installer\257d97.msp": can't read, error -1110 (general i/o failure)

 

And, the killer:

 

Can't save Catalog File, error -1110 (general i/o failure)

 

2/8/2007 8:08:25 PM: Execution incomplete

Remaining: 6 files, 27.9 MB

Completed: 361192 files, 26.7 GB

Performance: 260.7 MB/minute

Duration: 01:55:06 (00:10:17 idle/loading/preparing)

 

which means that I haven't backed-up anything. Upon reboot, Retrospect can't find the catalog file it just created. When I select it and try to open it, Retrospect reports either it isn't a valid catalog file or it is severely damaged, or it couldn't be opened "due to error -1020, a file sharing violation".

 

There seems to be no rhyme-or-reason about the files it fails to copy. One common denominator might be the degree of fragmentation -- they appear to be highly fragmented and remain so even after I defrag the HDD. The problems seem to move around; last month, it was a different set of small files it choked on (it did generate a valid Catalog file, though).

 

After I upgraded it from 7.0 (an upgrade from 6.5, 6.0, and 5.1) the program functioned flawlessly for half a year -- until I installed a possible culprit: TrendMicro PC-cillan 2007, itself an upgrade of PC-cillan 2006; but I am not certain.

 

How does one even begin to troubleshoot this? I've wandered all over the Support map looking for similar reports, or ideas, that seem to fit this pattern and haven't come up with a blasted thing, even a small hill of beans.

Link to comment
Share on other sites

  • 2 weeks later...

Yes, I know.

 

I already knew that.

 

I already did what you suggested, or tried, long before posting my question, in fact.

 

WinXP/C:/properties/tools/errorchecjubg/scandisk comes back clean, or reports nothing.

 

I checked the "automatically fix/recover data from bad sectors" box, which doesn't seem to have had much impact one-way-or-the-other.

 

I downloaded a Dell utility that checks disks, but it merely samples randomly and it also came back with nothing.

 

I only turned to the Forum after I ran out of alternatives, anticipating that it would also come up with nothing, or nothing I don't already know ...

 

Is there another way to get to the bottom of this "source disk" problem, whatever it is?

 

I am a bit disappointed that my query provoked but a single response. I expected more from the Forum.

 

Steve

Link to comment
Share on other sites

What happens if you manually try to copy the files reporting the errors? Also, have you tried saving the catalog to another drive? Since you're a little suspicious of PC-cillan, have you tried uninstalling it to see if the errors persist? Other than that, my guess would be that the hard drive is beginning to fail.

Link to comment
Share on other sites

Good questions.

 

I directly copy a number of files to other media (every few weeks, depending ...) without resorting to Retrospect. So far, I haven't encountered any problems doing it (that I know about).

 

I haven't tried saving the catalog file to another drive because this problem is new. I hadn't thought to try it, so thanks for the idea. Usually, I just copy the new catalog file to other media with the disaster-recovery (.iso) file and other key files.

 

Uninstall TrendMicro? In a way, I have. Usually, before a backup, I run msconfig and shut down as many superfluous programs/services as possible; that includes all of the TrendMicro services and TrendMicro itself. Then I reboot and attempt the backup. But I'm seriously considering it. I'm not certain that I can reinstall it were I to pull it it out by the roots. If it turns out that TrendMicro makes no difference and I can't reinstall it, then it gets sticky. I might be forced to roll it back to the far less effective 2005 version, or buy yet another license, or junk it.

 

My HDD beginning to fail? Sure. It's possible. But none of the problem-diagnostic programs I'm using, (chiefly, "System Mechanic 7.1.6") or WinXP's Scandisk report problems. i haven't tried "Disk Doctor" or anything like that, in part because I don't know if they're effective. C:/ is 30% free. I'm not encountering problems with other programs or services, save one: two recent Microsoft Office 2003 Security Updates (KB920813 and KB929064) fail to install. I have a friend who works for Microsoft. I e-mailed him, reported this failure and asked for some advice about it. He replied that the failures could be caused by "almost anything ...".

 

The path to Total Enlightenment ... strewn with house-sized boulders.

 

But thanks for writing.

 

Steve

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...