Jump to content

Retrospect Express 7.5 for Windows - error 1017


Denarius

Recommended Posts

Hi,

I've recently received an Iomega Network Hard Drive with bundled Retrospect Express 7.5.

All's working OK for the Backup functionaility, however I'm receiving "error 1017 Insufficient Permissions" during Duplicate for specific files only, but lots of them.

 

Having scanned the forums I've tried: -

- Setting appropriately configured userid's in the software under Preferences

- Setting the Service up with userid's (and without userid as well)

- Re-taking ownership of folder & files using Security tab within XP Home Edition

- downloading the latest software updates for 7.5

 

Still no joy. The same files give the same errors. I've checked the files themselves and they appear to have precisely the same attributes as other files in the same subdirectory that Duplicate just fine.

 

I use XP home edition, and all disks are NTFS.

 

Can anyone help?

Thanks

 

Vince

Link to comment
Share on other sites

For some further information the error reads "can't write security information, error -1017 (insufficient permissions)"

 

I've selected the option to NOT copy file security information, however the error message above appears to show that it's still trying to copy it.

 

ANY ideas would be very welcome - this is driving me mad...

 

Thanks

Vince

Link to comment
Share on other sites

  • 1 month later...

I have discovered the same problem, but have ascertained that the only files it is complaining about are 0 byte files. Seems like this is a bug in the software. The file it is complaining about is on the source side. Yet the file seems to exist on the destination side after the script runs.

Link to comment
Share on other sites

  • 2 weeks later...

I'm having a similar issue, but for each of the 9 volumes selected I get a log report like this:

 

Can't use Open File Backup option for DOUG'S DOCUMENTS on Local Disk (C:), error -1017 (insufficient permissions)

 

- 3/30/2007 1:49:53 PM: Copying DOUG'S DOCUMENTS on Local Disk (C:)

3/30/2007 1:52:41 PM: Snapshot stored, 1,786 KB

3/30/2007 1:52:46 PM: Comparing DOUG'S DOCUMENTS on Local Disk (C:)

3/30/2007 1:53:07 PM: Execution completed successfully

Completed: 71 files, 22.4 MB, with 21% compression

Performance: 92.6 MB/minute (167.9 copy, 63.9 compare)

Duration: 00:03:13 (00:02:44 idle/loading/preparing)

 

When the whole operation is completed the final message is:

 

3/30/2007 1:55:02 PM: 9 execution errors

Total performance: 37.8 MB/minute with 21% compression

Total duration: 00:06:21 (00:05:11 idle/loading/preparing).

 

The files are there on the destination side, so I assume it went OK; I'm concerned that if I ever have to restore I may run into a "permissions" problem.

 

I have tried uninstalling, reinstalling Retrospect Express (under the same user name, with administrative privileges).

 

Doug

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...