Jump to content

Cant get client to work: error 1101


hlamster

Recommended Posts

I had a problem with my hard disk and did a clean restore. Retrospect no longer worked so I downloaded a a copy, installed it and put in the license so that it appears to be working correctly. I have had no problem backing up the hard drives on this main computer. When I try to add another computer I get the error "Cant track volumes, error - 1101 (file/directory not found).

 

I removed the client software and reinstalled it. I can see and copy/delete files from over the network form the client computer with no problems. I have AOL anti-virus but have disabled all firewalls on both machines. The thing that drives me crazy is that Windows Explorer has no trouble seeing and providing access to the files on the client machine. So it does not appear to be a network problem. How do I get Retrospect to see the volume on the client machine.

 

I am running 7.5.324 on the master and 7.5.116 on the client. I was able to do this before the reinstall. Thje license shows backup clients 2 pack - 1 used, 1 available.

 

Thanks/Hal

Link to comment
Share on other sites

  • 3 weeks later...

It occurs when I go to Configure Clients then select the client (JanesToshiba) then click on Volumes.

 

I have tried removing the client spec and adding it back in.

I have tried reinstalling the client on JanesToshiba.

All to no avail.

 

The only thing I have not tried is reinstalling Retrospect on my main

computer. I don't see how that should help so I haven't done it yet.

 

I have access to JanesToshiba from my computer via Windows Explorer.

I can map her drive to my machine.

 

I can back up most of her machine that way, but not the registry, the

Documents and Settings or the Program Files directories as WinXP locks

those from network access.

Link to comment
Share on other sites

Amy:

 

Sorry I was so rude as to not thank you for your reply. So a

belated thanks for any help you can provide.

 

Also, the other thing that may be relevant is that I installed the MccCaffee

Anit-Virus from AOL switching from Norton. I disabled the firewall on both

machines but have left the anti-virus running. I did however test it even with

the anti-virus stopped and unloaded but not removed on both machines. Same

result.

 

Thanks again/Hal

Link to comment
Share on other sites

Hi Hal -

 

Can you try deleting (or renaming) the Retrospect folder located at

 

C:\Documents and Settings\All Users\Application Data\ -- this is a hidden folder. You must have the OS set to show all files and folders.

 

That the client was working fine with your old Retrospect install (prior to restore/reinstall) would tend to point to a problem on the application side rather then the client side.

 

It couldn't hurt to uninstall, reboot and reinstall the application.

 

Thanks,

Amy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...