Jump to content

Trouble writing files - error -1118 (cannot make directory)


lbc

Recommended Posts

Recently I started getting Trouble writing files - error -1118 (cannot make directory) when duplicating my c: drive. I run scheduled alternating duplications of two different drives onto two different external drives. One day I run C onto J, the second day I run D onto J, the third day I run C onto M and the forth day I run D onto M. Both D: drive duplications run without a hitch but within the past week or so I get the following error : "Trouble writing files - error -1118 (cannot make directory)" when duplicating the C drive to either J or M. I have searched the knowledge base but can only find that error 1118 means "cannot make directory"-- no solution to the problem. I've searched the forums but only find one mention of this error, again with no solutions. Does anyone have any idea how to fix this error?

 

I'm running:

Retrospect Express Backup

OEM Express

version 6.5.342

Windows XP Home Edition

version 5.1.2600 SP2 Build 2600

 

Thanks in advance for any help,

Linda

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...