Jump to content

Cannot do Normal Backup on Retrospect 7.5


HCasey

Recommended Posts

I did a complete backup last Sunday of about 60GB on a new 250GB external hard drive and whenever I attempt to add only the files that have changed on my computer amounting to now of 1.79GB, I get an error message saying the following: Trouble writing media "1 - Backup Set C" error - 106 (data overwrite attempt). I decided to "Groom" my Backup Set and followed the Catalog Rebuilt from your website for a Catalog Rebuild on Retrospect 7.x. Even after doing so, I still get the same error message. I went to the data in history and it said the following: Additional error information of Disk Backup Set member "1 - Backup Set C" can't write to file M:Retrospect\Backup - C\1 - Backup Set C - AA000106.RDB, error 1023 (already exists) Trouble writing media "1 - Backup Set C" (1222012928) error - 106 (data overwrite attempt).

 

Does anyone have an idea what I need to do to give me incremental backups? I didn't think backing up files using this software would be this hard, especially with a brand new external hard drive. The original backup went fine and I can restore from it, but cannot append to it? Please someone help!

Link to comment
Share on other sites

  • 9 months later...

I know this is an old subject for you but I'm in a stew too with the same problem which has now turned into missing data files which are no where to be found. My problem came about by having to abort a couple of backups because the hard disk was full.

 

I know this is a bit of a long shot or note in a bottle, but if anyone can enlighten me as to the best way to maybe even find those files in another backup set (if it works that way), I'd be grateful.

 

N.B. For 7.5 substitute Retro Express.

 

Cheers - oh, it's Tricky!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...