Jump to content

error 212 over network

Recommended Posts

We are using Retrospect Workgroup with the OnStream ADR 50GB drive. We


backup the host Macs HD and a few client HDs. All was working fine with


Retrospect version 4.2.




Now after installation version 4.3C even from scratch the host Mac does


back-up fine, the first network client does back-up fine when only a


subvolume gets backed-up but on the 2nd network client we get 212 errors on


the verify. If we try to back-up the hole volume we get 212 errors already


on the first network client.




We have tried different OnStream drives, ADR tapes, scsi cables and adapters and have tried different Networks and using TCP/IP and Appletalk network settings.




How do we overcome the problem?




please help





Link to comment
Share on other sites

The error 212 is "media erased." Is this the error that you are getting?




Can you provide a bit more detail please?




Computer Model and speed


Operating System


Device (from Retrospect's Configure > Devices > Device Status window)


Device firmware (in the version column of the Device Status window)


Device interface


Media brand and size


Other Devices


Adapter Card


Adapter Card firmware








Irena Solomon


Dantz Tech Support



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...