Jump to content

Retrospect for Windows backup quit working


ronlepow

Recommended Posts

I have been backing up to a Maxtor hard drive for quite some time with Retrospect Express 6.0. Now I get an error box stating " Scanning encountered major errors-see log for details" . I click okay and it begins the duplicate program. It then gives me "Execution Incomplete" with 704 files completed and 6601 remaining.

The log says "trouble writing files error-1001 (unknown Windows OS error). The file listing shows it stopped in Spy Sweeper.

 

After viewing another posting, I looked for config60.dat (the other user had Retrospect 6.5 and the file was config65.dat). I thought I'd delete it and fix the problem. I couldn't find the file.

Can you help?

Link to comment
Share on other sites

Hi,

 

Assuming you're on Windows XP, I believe Retrospect 6.0 was the first version to put the configuration files in their own directory. In which case you'll find them at C:/Documents and Settigns/All Users/Application Data/Retrospect. Application data is a hidden folder, so you'll need to modify your view settings to Show hidden files and folders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...