Jump to content

Unable to restore in 5.1.177 in Classic

Recommended Posts

I am trying to restore some files from previous backups and have run into the following scenario: In classic mode (OS 9.2) on a G4, Retrospect 5.1.177 finds files from a StorageSet to restore. On execution, a window appears saying "Completing Restore" and then "Execution completed successfully". No attempt is made by Retrospect to find or locate the files on the original DAT tapes and no files are actually restored; even though the status windows say "Execution completed successfully".


This is a tip-of-the-iceburg problem for me. I was a loyal Retrospect user back in the day; when I was using Retrospect 4 on a G3, OS 9.2 and my SCSI DAT drive. However, when I ported to a G4, OS X, and an Adaptec SCSI card, my backup world fell apart. (I subsequently found out that Adaptect SCSI 2906 does not work with Retrospect in OS X; thank you very much).


I have over 100 DAT tapes of archived graphics that I am unable to access in OS 10. I tried everything (short of getting a different SCSI card), even going back to an old PowerPC 8500 using Retrospect 4 in OS 8.6 in order to retreive those files and get them onto media I can read in OS X (The old G3 is gone). That worked for a while, but subsequently my DAT drive failed. I have acquired a used LaCie SCSI DDS3 DAT drive. Unfortunately, that drive doesn't appear in OS 8.6 on the old Mac.


Going back to my G4, I am able to see the LaCie DAT drive in system 9.2 (but not, of course in OX 10.3.9). Retrospect 5.1.177 is able to see the DAT drive as well. I feel like I'm so close, and yet so far. When I try to restore files, even though the dialogue window says it is retrieving them, nothing is happening.


I hate to think that over 7 years of archived graphic files are gone forever, but if I can't get this to work, there's no way I can afford to have someone else try and de-archive my tapes.


Any suggestions would be greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...