Jump to content

V.5 and Spectra2000 Library

Recommended Posts

We are running OS 9.2.2 on a Blue & White connected to a SpecraScan 2000 AIT library. Version 4.x worked great, but version 5 doesn't recognize it as an autoloader. Anyone else run into this issue? Dantz tech support says our drivers, software version, etc. all point to the fact that it should work, but it's not (don't you just love that?)




Any help or suggestions would be most welcome!





Link to comment
Share on other sites

Are you still on OS 9? Please provide more details:




Retrospect Version and build


Computer Model and speed


OS X version and build


Device (from Retrospect's Configure > Devices > Device Status window)


Device firmware (in the version column of the Device Status window)


Device interface


Media brand and size


Other Devices


Adapter Card


Adapter Card firmware


Adapter Card driver for OS X








Irena Solomon


Dantz Tech Support

Link to comment
Share on other sites

Thanks, here's the info you requested:




The Retrospect version is 5.0.205.


We are running the Driver update 2.7.102


The computer is a Macintosh Blue & White G3/450.


It is running OS 9.2.2...OS X is not installed on this machine.


The device listed in "device status" is a Spectra 215 (the device itself is branded as a SpectraLogic 2000 Treefrog Library)


The firmware listed is 1015.


It is a Ultra SCSI II LVD interface, using Sony AIT 50 gig tapes.




The above system worked fine with version 4.x of retrospect, we only encountered problems after upgrading to version 5. We are using the workgroup software. This machine is connected to our Sun 450 server and is used to backup specific directories. Eventually, it will be used for workstation backups.




Any thoughts or ideas would be welcome...I appreciate your help!







Link to comment
Share on other sites

I am also experiencing problems with a Spectra Logic Treefrog tape library. Here are the specs:




Retrospect 5.0.205


Driver update 2.7.102


Mac OS X Server 10.1.4 (Build 5S40)


Mac OS X Client 10.1.5 update applied (Build 5S66)


PowerMac G4 Dual 1GHz




The tape library is connected via an Atto PCI SCSI card. In Retrospect's Device Status, the library shows up as two entries:




ID Vendor Product Version Driver


SCSI-A:3 SONY SDX-500C 01c9 Sony AIT DC (5.01)


SCSI-A:5 SPECTRA 215 1005 Spectra Logic Library (5.01)




Unattended backups proceed fine, but stop at the verification process. Instead of auto-loading the first tape and proceeding with the verification process the backup script stops and asks that the tape named "1-StorageSetName" be inserted to continue. This is our first experience with the loader...we have *not* used it with a previous version of Retrospect or with Classic Mac OS.



Link to comment
Share on other sites

For this drive under OS 9, be sure that no additional drivers are loading (RDU or ADK). If either are present in the Retrospect folder, remove them. Check the Retrospect operations log to be sure that the drivers are not loading.




For OS 9 and OS X (though the OS X question may be more helpful posted to the OS X forum), set the drive ID to 0, 1, or 2 and set the library to 3 above that.




For OS X, be sure that the drive is connected to a supported card with the same pin configuration. Also be sure that you have any required SCSI card updates (firmware or drivers).

Link to comment
Share on other sites

Thanks....I implemented all of your suggestions to no avail. I even deleted version 4 and 5 and did a complete re-install of five, same result. I should point out again that this worked fine with version 4 and we only ran into this issue after the version 5 upgrade. The Spectra site and your support tells me it should work, but no dice. So I will either have to go back to version 4 and all it's bugs (thanks to this issue we haven't had backups in five days), or purchase a support incident.... But I'm reluctant to do that if all Dantz support can tell me is "well, it SHOULD be working". ;-)




Do you have any other suggestions or recommendations? Is it worth purchasing a support incident? This seems a pretty clear case of there not being drivers for version five, contrary to what I am being told, so I'm not certain a support contract would do any good.









Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...