Jump to content

Ait autoloader not detected


Recommended Posts

I have an AIT Autoloader that's been running just fine for the last six months, about two week sago my backs started to fail. In the log file it says that there's no tape drive being detected. If I reboot the machine it'll run one backup just fine and then the next night It won't detect the drive again. I have already replaced the tape drive, the adaptec 29160 and the scsi cable. The computer is a G4 400mhz. Any ideas on what could be causing the problem?

Link to comment
Share on other sites

You've ruled out many of the variables (tape drive, SCSI card, cable). Have you tried a new terminator? How about on a different computer?

 

 

 

Also, when this happens, does the Macintosh still see the drive under the Apple System Profiler?

Link to comment
Share on other sites

I haven't tried a new terminator, or checking the system profiler. I'll do that today I've been using the device scan under retrospect to check for the drive and it definitely sees it there the first time but not the second time it has to do a backup. Also I have not tried a new machine. What bugs me is that it was working for six months with no problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...