Jump to content

Can't erase "content unrecognized" tape


trg

Recommended Posts

I am trying without success to erase a used DDS-2 DAT with Retrospect 5.15, running on Windows 2000. The tape is used, and I don't know what was used to write to it in the past. But I don't really care, since I just want to write over it with Retrospect.

 

 

 

The drive has worked flawlessly with other tapes.

 

 

 

When I put this tape in the drive, the drive accepts the tape. When I run retrospect and go into Configure -> Devices, the status for the DAT drive indicates "Running...", and the drive sounds like it is making multiple attempts to get started. Then the status changes to "Content unrecognized", the tape ejects, and status is back to "Unloaded".

 

 

 

So how do I get Retrospect to ignore the unexpected content on the tape and just erase the thing?

 

 

Link to comment
Share on other sites

I have hit that also.

 

 

 

The problem is the tape, not the drive. You can fix the tape by using Windows Backup to erase it. Then R will allow you to erase it.

 

 

 

I've also had the same problem show up with DLT tapes.

 

 

 

This is a bug in R.

 

 

 

++PLS

Link to comment
Share on other sites

  • 4 months later...

Version 6.5 still has this bug.

 

Its very annoying. I have a variety of drives. My DLT8000 drive formats DLT IV tapes to 40/80 format. However this format can't be read with DLT7000 drives, causing a "content unrecognized" message. With a tape that is recognized as "content unrecognized", Retrospect immediately unloads the drive, preventing the user from erasing.

 

I can erase the tape properly with Macintosh Retrospect 4.3. Retrospect 6.5 then sees the tape as being the wrong version, and doesn't automatically unload it. I can then erase it normally in Retrospect 6.5

 

PLEASE FIX THIS BUG AS SOON AS POSSIBLE. If there is a reason you automatically eject content unrecognized tapes, at least offer the option not to for those of us who need to override it.

Link to comment
Share on other sites

  • 9 months later...

I am having this problem also... (Retrospect 5.5 Workgroup Server). I have about 20 tapes that were once written to on a Novell server. I don't need whats on them and I want to use them with Retrospect.

 

Our other server uses Veritas and this has no problems erasing these tapes.

 

I have tried erasing the tapes on our other server (using both Windows backup and Veritas), but this didnt fix the problem (possibly because the other server has a different brand tape drive). I can't erase the tapes on the same machine that retrospect is on - because Retrospect disables the removable storage services for Windows - and I cant enable the removable storage services.

 

Any ideas? It will be cheaper for me to change over to Veritas so that I can use all of these tapes, rather than purchase new unformatted tapes. I'd rather stick to Retrospect though. Help please! doh.gif

Link to comment
Share on other sites

  • 5 months later...

Has this bug been fixed yet? I just bought about 80 tapes for my library, and all of them are apparently formated in a way that gives the "content unrecognized" error.

 

In retrospect 6.5, the drive immediately unloads such a tape, preventing you from erasing it. In the past, I have had to use my macintosh version (4 something) to erase these drives one by one. I'd rather not do that again, as I then have to erase them again in the library since it gives a version error (but at least doesn't unload it immediately)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...