Jump to content

Preparing to execute... for three days


ecrm

Recommended Posts

Hi All,

 

 

 

Anyway to prevent this condition where it just hangs? minor version upgrade? reghack? client setting? anything?

 

The job in question: Backupserver script on 5.6.127 XP Pro

 

Client was 4.3 sitting on a G4 Mac OS9.1 No problems or errors with this client noted in the past.

 

And strangly... Nothing in the logs, just the server windows with "Ready" next to the client.

 

 

 

ps. is this related to the System Restore problem even though I wasn't backing up the server at the time?

 

 

 

-dave

 

 

Link to comment
Share on other sites

In response to: AmyC

 

 

 

Was this a one-time problem or a recurring issue?

 

-Recurring, 2nd time now.

 

 

 

What state was the client in at the time this occurred?

 

-Massachusetts, maybe that's the problem. ;)

 

 

 

Was it locked up?

 

-No.

 

 

 

Running applications?

 

-Freehand, IE, No documents opened for either.

 

 

 

What type of device are you backing up to?

 

-Cybernetics Library AIT2, no recent changes.

 

 

 

The was a system Notice (small yellow window in upper righthand portion of screen) that said it could not find Norton Files Assistant to Run. After checking other functions to make sure the system wasn't locked up I closed this window... The Retrospect dialog box came right up and asked if I wanted to defer. I was able to go in and tell it to go according to schedule. The backup server script didn't back it up but continued on to other clients.

 

 

 

This was waiting since 3:30pm yesterday-2nd time now. Only 5 out of 105 clients were backed up last night as a result of this.

 

 

 

I do wish that R5.6 wouldn't sacrifice the many to save the one. While that sounds good in the movies it sucks for I.T. when Engineers want specific builds restored the next day but no backup took place. =(

 

 

 

Anyway please advise...

 

 

 

-dave

Link to comment
Share on other sites

The following error:

 

 

 

"The was a system Notice (small yellow window in upper righthand portion of screen) that said it could not find Norton Files Assistant to Run. "

 

 

 

was preventing the Client from running correctly, and thus holding up the backup. Once the error / message was acknowledged, Retrospect was able to fully interact with the system and the backup server.

 

 

 

The solution is to either disable the Norton Files Assistant, or resolve why it's not functioning correctly. The error is preventing the client from properly loading and interacting with the Backup Server.

 

 

 

 

 

 

Link to comment
Share on other sites

Under normal circumstances this should not happen. We are investigating reports of situations where modal dialog boxes from other programs stop the client from functioning correctly. In the meantime, you will need to resolve the problem with Norton that is causing the error message.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...