Jump to content

Retrospect Volume Tracker Window


Recommended Posts

A few PC's here running Retrospect workgroup and server 5.6 on WinXP and Win2k have been getting an annoying message and I can't figure out how to stop it.

 

 

 

A window pops up when starting Retrospect:

 

 

 

"Retrospect Volume Tracker Window: Retrospect.exe - No Disk"

 

 

 

Now I figured that for some reason it wanted to have a zip disk in the drive. And most recently a PC with a CD-RW drive has Retrospect asking that a CD be in the drive.

 

 

 

Is there some way to get Retrospect to not bother with those writable drives? All of these systems use tape drives.

 

 

 

-Tom

Link to comment
Share on other sites

Retrospect should never require that a disk be in the drive just to run the application. It sounds like you may have the Zip and/or CD drives defined as sources in automated script(s). Check your Immediate Backup window, and also your scripts to ensure that these drives are not listed as sources anywhere. If you are using "Local Desktop Container" for the local machines, try adding the source by drive name (eg: C:) rather then as Local Desktop Container.

Link to comment
Share on other sites

First, let me thank you for responding. The CD is no longer needed to run Retrospect, but the zip drive continues to be needed. Currently, I am concentrating on one system and figure I will apply any solution to the others. This system is running WinXP Pro all updates from MS have been applied and running Retrospect Server version 5.6.

 

 

 

The automated scripts only have the local C: drive defined.

 

The Immediate Backup window does see the CD and zip disk, I ejected both and chose "Forget". To which I got the same error window titled

 

"Retrospect Volume Tracker Window: Rerospect.exe"

 

this time stating

 

"There is no disk in the drive. Please insert a disk into drive \Device\Harddisk1\DR1". zip drive location

 

 

 

I closed Retrospect and re-opened it. I got as far as the opening splash screen and the same error window appeared. Clicked ignore and another error window appeared titled "Timer Window: Retrospect.exe" with the same verbage as above. Click ignore again and the original error window appears. Each time, I get about a second or two before the next error window appears.

 

 

 

Poking around further, I went to the devices window and indicated that the SCSI ID where the CD drive and zip drive are occupying should be ignored. No luck here either. In this case, the Immediate Backup window still recognized the zip drive.

 

 

 

I have noticed that in the log an error is written when I start Retrospect without a zip dirve inserted.

 

 

 

"TVol::GetInfo:UGetVolumeInformation failed, D:\, winerr 1235, error -1015"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...