Jump to content

OSX server DLT problems

Recommended Posts

I have trouble with the following setup:




OSX server running 10.1.4


Retrospect Workgroup 5.025 +Driver update


Tandberg SDLT 220 Super DLT drive connected via a Adaptec 39160 card.


External firewire drive.




Retrospect used to run just fine until I swapped a normal DLT drive for a new Tandberg Super DLT.


Two scripts run every night:


First the boot disk gets backed up to file on the external firewire drive. This works fine every time.


Then at 10 pm the DLT drive should back up the RAID tower (approx 85 GB of data) - but nothing happens. I can change the script to back up once during work time and it seems to start ok, backs up at 300MB per minute.


Yesterday I completely removed retrospect and re-installed it, created new scripts and sets.


It still does not work on schedule, but works when you carry out a immediate backup.




Any ideas what else I could try?




Many Thanks







Link to comment
Share on other sites

I have replaced the scripts, and backup sets.


I have set Retrospect in "Unattended" to stay in retrospect. No other settings were changed.


The Drive backed up twice half way only and then stopped and crashed the os X server.


Again in the morning all you get is the spinning wheel, nothing else.


There is no other entry in the log than time, starting backup, copying volume..


Why would it stop half way?

Link to comment
Share on other sites

In reply to:

The Drive backed up twice half way only and then stopped and crashed the os X server.


What do you mean by this statement?




Does the server no longer serve web pages or shares?




Can you connect to the machine from another machine via ssh?




Can you view a 'top' session to see what's running and what's not?





Link to comment
Share on other sites

The OSX Server backs up 1/3 to 1/2 way, then in the morning the Server displays the Retrospect window which shows you how far it has backed up. The rest of the screen displayed looks ok, you cannot access the file menus or the apple menu. Force quitting does sometimes work, but most of the time it does not respond. Just the spinning wheel.


Users cannot log on to the server and the web server stops.


I have replaced the SCSI cable with a new one and also the terminator.


SSH/remote login is not switched on at the moment. Will enable ssh and look.





Link to comment
Share on other sites

This sounds like a very typical device hang then. Can you provide a bit more detail on your hardware please?






Computer Model and speed


OS X version and build


Device (from Retrospect's Configure > Devices > Device Status window)


Device firmware (in the version column of the Device Status window)


Device interface


Media brand and size


Other Devices


Adapter Card firmware


Adapter Card driver for OS X


Pin configuration for device and card.








Irena Solomon


Dantz Tech Support

Link to comment
Share on other sites

Computer model:


Apple Macintosh G4 Server 733MHz


OSX version: 10.1.4


Build: 5S40


Device: Tandberg Super DLT version 2424 Driver: Tandberg Super DLT 5.01


Device frimware: 2424


Device Interface: LDV SCSI


Media Brand: Quantum Super DLTtape I - no size indicated


Other Devices: Built in CD burner Lite-on


Adapter is Adaptec 39160 Card: Apple System profiler- Devices reports:


Model: ADPT,1733406-00


Card Rom 1.0.2


Card revision: 1


Apple System profiler - extensions reports:


Adaptec driver 7899 - 39160 SCSI Driver v. 1.1.0




Also I checked if I could ssh into the server - yes I can. I ran top:


During the backup 1761 Launch CFMA takes between 37% and 68% of CPU


Then when it hangs, 0 Kernel_tas takes up 118% CPU, CPU usage 1.7% user, 98.3% sys, 0.0% idle









Link to comment
Share on other sites

I'm sorry I didn't catch this before, but it looks like you're using the latest Adaptec driver for the card, which we've seen to be problematic. Here's a Knowledgebase entry that gives instructions on how to revert the driver:








If this doesn't help, here's a Knowledgebase entry that takes you through some preliminary SCSI troubleshooting:





Link to comment
Share on other sites





The configuration worked fine with a different DLT drive, which was not LDV and of smaller capacity. The driver was the same. The SCSI cables and terminator have been replaced to rule out SCSI problems.




Are there LDV device problems with OSX?



Link to comment
Share on other sites

I have checked the terminator, it is the 2nd one I tried, both of them were LDV SE terminators.


I have tried ringing tech support as well (UK 0800 169 7764) but all I ever get is a message telling me the opening hours and I should call back later.




Can you offer some advice or escalate this problem for me, please?




Many thanks





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...