Jump to content

Can't rebuild in 5.1 after clean 10.3.9 install

Recommended Posts

I've been using Retrospect 5.1 for some time on my PowerBook running 10.3. I was getting errors with OS X Disk Utility trying to repair permissions which recommended an erase and reinstall, so I did a three-part backup to an external FireWire-connected CD-R burner. The backup ran without problem, including verification, as had many in the past. So I erase and reinstall 10.3.5 from an Apple DVD and reinstall Retro 5.1.175 with the 5.1 driver from the original Retrospect release disk. Of course, no catalog files are found, so I go to rebuild. First I configure the CD-R drive (device status shows: ID: FireWire-A; Vendor: Matshita; Product: CD-RW CW-7586; Version: 1.08; Driver: CD-R - RDI (TAO) (5.10)). When I try to rebuild, the CD burner reads for a while, then it posts "CD-R" and "Erased" in the status window. This is where the head-banging starts.


I thought Retrospect might be sensitive to the combination of OS X version and Retro version. I believe I was at OS X 10.3.9 when I created the backup a few days ago but I couldn't swear to it and I found version 5.1.177 on the Dantz site, so I ran every combination of OS and Retro version (10.3.5, 10.3.7, 10.3.8, and 10.3.9 and Retro 5.1.175 and 5.1.177) with no success. Then I tried one OS (10.3.9) with both 5.1.175 and 5.1.177 with and without the 5.1 driver in the Retro folder and with and without configuring the drive before the rebuild. (I would delete the RDI file from Library before each retry). Same result every time: failure.


I'm starting to question the whole Retrospect story at this point. If it's this sensitive using the same CD burner, what would happen if I had lost the drive instead of the software. Why can't I rebuild and reload using the PowerBook's internal CD/DVD drive? It's not just this one backup either. I tried rebuilding from my last non-incremental backup before this recent one (from 6 months ago) and I get the same message - "Erased". It seems like throwing good money after bad, but what about trying Retro 6.1?


Thanks in advance for any help you can give me.

Link to comment
Share on other sites

  • 2 weeks later...

Workaround found!


Retro Version 6.1 can read the CD-Rs every other version says are "Erased" but only if it is installed using the Custom option and the CD/DVD drivers box is left UNCHECKED. Also no configuration is done, so the software is working from the internal driver for the CD-R drive.


I'm not very happy about having to pay for an upgrade just to read my 5.1 created backup, but with two weeks spent on this, I'm glad to be back on track again. I still don't know what is the real problem-just how to get around it. The fact that no one at EMC/Dantz felt like this needed a response tells me 5.1 has become yesterday's garbage. I hope it's not more than that!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...