Jump to content

Persistent error when starting automated backup

Recommended Posts

My environment:


Max OSX 10.4.1

Retrospect Express 5.0.238

Backup device: Maxtor OneTouch Firewire


I installed Retrospect from the Maxtor Install CD. 5.0.238 is the latest version, according to dantz.com.


Problem 2: persistent error when starting Retrospect.


Every time I start Retrospect I receive an error :Automatic Execution unexpectedly terminated (possibly due to a power failure or system crash)`"


Your KB article 5736 suggests that this is fixed in version 5.0.205 or later. I am running 5.0.238.



What I've tried: I tried using the Uninstaller to remove and re-install Retrospect, but both errors persist. So I uninstalled again then, using the list of files in KB article 5694 "Files installed by Retrospect" I manually removed everything else that I could. I rebooted (out of superstition, more than anything else) and reinstalled Retrospect. Same thing.


To remove the drive from the loop I cleaned it up (by destroying the volumes) but Problem 2 persists.


How do I kill this error?




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...