Jump to content

Difficulties logging into client

Recommended Posts



I cannot log into one of the clients in our network from the XServe running OSX 10.2.6 and Retrospect 5.0.238. I can see it in Retrospect's network browser but I'm getting an error message saying the password is wrong when I try to log in. As the client is v 6.0.108 on OSX v10.3.4 the admin password should be used and it can't be wrong, cause it works while installing software. I've tried uninstalling and throwing away the retroclient.plist or whatever it's called, so that after rebooting, reinstalling and rebooting again the client loaded the admin password like a first time installation. Still it did not work.


I also updated the system with all the latest patches from Apple so the OS is now 10.3.5, and I tried resetting all the passwords using the installer cd, ran PantherCacheCleaner and so on, but it didn't solve the problem.


There are three more clients on the network, one OSX, one OS9 and a PC running XP. They all work fine.


Any suggestions?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...