Jump to content

Panther, Version 5, and Autoloaders


Recommended Posts

I have a G4 running 10.3.4 that's connected to a Spectra Logic treefrog library. Retrospect 5 sees the drive, but only as a single tape drive, not as an autoloader. This system worked fine on 9.2.2 running version 4 of Retrospect. Ideas, anyone?

 

Thanks,

 

Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...