Jump to content

Recommended Posts

Thanks Nate-


New to Retrospect and, embaressed to say, backing up entire volumes to external HD.


So, I haven't messed with the “Client” part of it and was hoping to get by with the “shared" computer approach.


The shared G-4 didn't have any standard applications running when backed-up.


I note that all the files noted in the "Operations Log" as "locked/busy" are system and related files.


Could it be that we have some extention(s) or whatever that is/are churning away when nothing is “supposed to" be going on.


I will update it to 9.2.2 and try a back-up with all extentions off except OS 9.x basic and see what happens.


Just wanted to say thanks for reply in the meantime.






Link to comment
Share on other sites

Dantz folks- Please see previous posts on this-

I have upgraded shared G-4 from OS 9.2.1 to 9.2.2 and backed up again with basic mac extenions only.


Still get the same group of errors showing "locked/busy" files covering System Folder items.


In addition have also backed up a second shared ibook with the same result.


Can you assist me in resolving this-Please!


Nate-Thanks for the comment about the learning curve-I always assume I am one of those "slow learners" and screwing things up!

Link to comment
Share on other sites




Finally got this thing figured out!


I thought I was connnected through FTP, but I wasn't!


Client Software running without errors as we speak!


As you told me, it goes more than twice as fast as the "sharing" route.


This computer experiance really keeps me humblized! doh.gif


Thanks for your help!


Peter Naylor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...