Jump to content

10.3.2 and Client 5.1.109 - No Go

Recommended Posts

I was using client 5.1.109 on my iBook with 10.3 when it came out - backups were working just fine. My backup server is a Mac OS 9 machine running the latest version for OS 9.


My OS updated to 10.3.2. Now, with 10.3.2 (I think that's when this happened) I can't get backups. On the server, Clients -> Network shows the iBook as responding, but when I try to configure it, I get the "error -1028 (client is not visible on network)" error.


Any ideas here?


Should I uninstall and reinstall? Should I forget the client and add it back?



Link to comment
Share on other sites

  • 2 weeks later...

I think the problems with 10.3.2 and client 5.1.109 are more serious than that. I have been trying for over 4 hours to INSTALL (versus run) that client on two new iBooks with 10.3.2 with no success. After getting 501 (client not installed) errors on both machines, and trying the recommended "rename your computer" hack, the closest I got to being able to log in was to get the before-mentioned 1028 error (my firewall isn't enabled), and then it was back to the 501 error (I'm not changing the name again...). It appears that you simply cannot install a 5.1 client on 10.3.2. I tried an older 5.0 client and got the same error.


I was forced to upgrade to 5.1 (last August) when I upgraded my Powerbook to Jaguar. Will I now be forced to upgrade to 6.0 in order to install Retrospect under Panther (BTW - the Powerbook running 10.3.2 still works with 5.1.109, but has the published UI problems)? I have a number of Windows and Macs to back up, and these frequent manditory upgrades are expensive.

Link to comment
Share on other sites

Is the client located any place other then the default location (Applications/Retrospect Client/)? In the StartupItems folder (/Library/StartupItems/RetroClient/) is a unix shell script that's hard coded with the path to the Retrospect Client's default location.


An OS upgrade on the computer may have moved/renamed the client folder or the RetroClient folder. Try a clean install of the client - uninstall / reboot / reinstall.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...