Jump to content

Retrospect 5.1 Storageset Corruptions in Panther?

Recommended Posts

Since upgrading to Retrosepct 5.1 and Panther I am experiencing problems trying to search my storagesets. The search will get underway but will quickly come up with a 'checksum error' and fails to finish the search.


I have tried re-installing Retrospect, logged in as different users, have de-installed, reparired persmissions, run various Disk utilities, even tried reverting back to Retrospect 5.0. And still the same problem.


When i copy these storagsets to a Mac running only 9.2.2 and Retrospect 4 i get the same errors. Which leads me to believe is it the actuall storagesets that are damaged.


I am aware that Retrospect 5.2 has issues with Panther but I have not seen anything ike this being mentioned on the Dantzs Forums or in here.


Could it haev something to do with Journalling possibly, or am i just unlucky. I am now in the process of rebuilding the latest storage set and see how long it takes before it becomes unuseable again.


Anyone know of any issues such as this. Previsouly when using Jaguar and Retrospect 5.0 we had no such problems.


Many thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...