Jump to content

Recommended Posts

I have an Apple XServe G5 running OS X v10.4.4 and Retrospect 6.1.126

 

Whenever I try to backup to a Lacie Ethernet Disk 1TB I get the following error message at some point during the backup:

 

Trouble Writing Media: "Marketing" Error 102 (Trouble Communicating) after clicking OK I get:

 

Internal Consistency Check Failed: Assertion Check at "File C-107"

 

After this the XServe drops it's connection to the LaCie.

 

I backup using a File backup set when I get this problem. Retrospect backs up to a Firewire 800 external drive without any problems.

 

Is this sort of backup supported with Retrospect or am I doing something wrong? If the LaCie box is no good, is there a suitable device someone can recommend?

 

Thanks for any help!

Link to comment
Share on other sites

  • 6 months later...

Hi chsfirst,

 

I'm experiencing the same problem as you, but with the 2T LaCie Ethernet disk. We used to do our backups on a tape drive connected to the server with a SCSI cable, and it worked fine. Now we decided to do a backup on an Ethernet disk in order to do offsite backup (the Ethernet disk is located in another building), but it doesn't work. Retrospect reports an error and then unmounts the Ethernet disk share, after copying a couple of Gigabytes to the backup set. Same problem when using SMB or AFP to mount the share. I also tried the "duplicate" operation, but it doesn't work.

I sent an e-mail to the LaCie support team and asked them whether other users reported this problem. I'll keep you informed if they answer me.

 

The strange thing is that the latest Retrospect Driver Update for Retrospect 6.1 (Mac) version 6.1.7.101 states that support was added for LaCie Ethernet Disk NAS and LaCie Ethernet Disk mini NAS.

 

Pierre

Link to comment
Share on other sites

Guys,

 

unfortunately you don't write how you access the NAS, but because of you mentioning "... Retrospect reports an error and then unmounts the Ethernet disk share ..." I assume, you're using Restrospect to mount the shares.

 

I never got a SMB share working within Retrospect and AFP is too limited with my NAS (Synology DS-106j). I mount the (SMB-) share using the event handler script when starting Retrospect and unmount it while existing and it works like a charm. At least for backing up 16 GB of local user data...

 

HTH, Matthias

Link to comment
Share on other sites

Hi folks,

 

I mount the volume on the server manually, not using any script, and let retrospect running on the foreground.

I did another try last Friday, and backup completed. I do not why it worked this time, maybe the server was afraid of being slammed against the wall ;-).

I didn't receive any feedback from LaCie yet. The backup runs daily during the weekdays, so let's wait until tonight to see whether the miracle happens a second time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...