Jump to content

Spectra Logics 2K SCSI AIT-3 Library not working


Recommended Posts

Configuration: Xserve G5 10.4.4, ATTO Tech UL3S SCSI Card (with latest driver 3.2.0), Spectra Logic 2K SCSI (Firmware 2203) AIT-3 (firmware 0200) Tape Library, Retrospect 6.1.126, Driver update 6.1.3.101.

 

Retrospect sees the device and I can move tapes around in the library in the Devices tab, I can also erase tapes if I manually install them in the AIT-3 drive. However when initiating a scripter or immediate backup retrospect pauses at looking for tape (even with erased tape in drive) and must be force quitted. I can perform a disk back up with no problems.

 

I have run the Sony AIT tape diagnostic and it passes all the test. I have tried it with the latest driver update and without and with termination on and off. I have also tried slowing down the ATTO SCSI card. I have changed the SCSI ids as well.

 

The SCSI card and Spectra Logic library are on the approved devices list.

 

Any ideas ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...