Jump to content

5.0.205 crash on Lombard


Recommended Posts

I installed Workgroup on my PB G3 Lombard (9.2.1, 512 MB RAM) in order to duplicate some of the partitions (added a 50 GB drive in expansion bay). When I launch I am able to enter the registration info but whenever I run the process it quits with an error type 2. I trashed the whole prefs folder and then it crashed with error type 1. Any thoughts?

 

I'm using Retrospect 5.0.205

Link to comment
Share on other sites

Try booting with Base Extensions and see if the problem goes away. If so, it sounds like an Extension conflict.

 

 

 

If the problem does not go away with Base Extensions, try booting from your system CD and running the operation. This will determine if there is a problem in the existing system that is causing the errors.

Link to comment
Share on other sites

I think I am experiencing a similar error.

 

 

 

I am running on a G4 Quicksilver. I just installed the Desktop upgrade to upgrade from 4.3 to 5.0 (build 205). When I launch version 5, it asks me to convert my 4.3 config - I do - I enter my registration information, then I am in the application. I can see that all my old scripts, selectors, etc. are available. When I quit, the computer freezes.

 

 

 

After I restart, when I launch Retrospect again, it has forgotten my registration info.

 

 

 

I also tried trashing my 5.0 preferences, but that didn't help.

 

 

 

I haven't actually tried to back anything up yet.

 

 

 

When I have some spare time, I will try to see if there is an extension conflict...

Link to comment
Share on other sites

I believe I have isolated the problem on my system to a conflict with BeHierarchic 4.2. Are you using this extension also?

 

 

 

My problem may be different from yours, though. My computer would freeze when I quit the program (the program wasn't quitting on its own).

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...