Jump to content
Sign in to follow this  

Retrospect Hangs Server

Recommended Posts

I've got a PM G4 with OS X.4.3 running nightly backups. Since the 10.4.3 update, Retrospect has been hanging the machine, resulting in corrupted backup sets and catalogs. I'm just wondering if anyone else has been having this problem. If not, I'm going to conclude it is the machine and start there. I have already run TTP and DiskWarrior and that has not solved the problem. I've also tried running it under a different user to rule out problems with a particular account.


I've also noticed that Retrospect tends to hang on this machine for minutes at a time when it is scanning and matching (using Activity Monitor I can see it go red and start using 80-90% of the CPU).


All suggestions welcome.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this