Jump to content

"No Devices" after reboot


Recommended Posts

I am running Retrospect 6.0.193 on a dual G5 Xserve (OS X 10.3.8). A Sony AIT autoloader is my backup device. This device works fine with Retrospect, but whenever I reboot, if I launch Retrospect and then click Configure -> Devices, the Storage Devices window appears with the message that I have no devices attached to my system. If I click Device Status in this window, my SCSI bus is scanned and the autoloader is seen and continues to be recognized by Retrospect until the next reboot.

 

Is this normal? Is there any way I can get Retrospect to do a scan at boot time so that I don't have to remember to do a manual poll of device status to get the autoloader recognized?

 

Thanks.

Link to comment
Share on other sites

As far as I know, Retrospect always scans the busses automatically when you first click Configure : Devices, start to run a backup, etc. (You should see a little popup window that says Retrospect is scanning the busses.)

 

This sounds like it may be an issue with the host SCSI controller. Have you updated to the latest version of the device's driver software and/or firmware? Is the card compatible with the G5 and 10.3.8?

 

You should also update to the latest version of Retropect (6.0.204) and install the most recent Driver Update.

 

If the problem persists, it may be that the AIT drive simply needs to be polled twice after a reboot to get its attention, so to speak.

Link to comment
Share on other sites

Thanks for your reply.

 

>Have you updated to the latest version of the device's driver software and/or firmware? Is the card compatible with the G5 and 10.3.8?

 

It's the new Apple card BTO card, so yes, it is compatible.

 

>You should also update to the latest version of Retropect (6.0.204) and install the most recent Driver Update.

 

Will do.

 

>If the problem persists, it may be that the AIT drive simply needs to be polled twice after a reboot to get its attention, so to speak.

 

I suspect this might be the case. We'll see after the updates.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...