Jump to content

Where is the "Choices" button?


Recommended Posts

Retrospect on windows.

I am running a Verify Media on an LTO tape backup set.  There is a bad member and Retrospect reports multiple error 206:

        Trouble positioning: "8-Fileserver F" (132174), error -206 (drive reported a failure: dirty heads, bad media, etc.)
        Trouble reading: "8-Fileserver F" (132174), error -206 (drive reported a failure: dirty heads, bad media, etc.)

always with the same 132174.  After 4 repeats of the above the verify quits. 

How do I verify the remainder of the members?  I tried marking the bad tape "Missing", assuming that Retrospect would then skip that member.
However, when I try to verify again it  wants to start at the beginning.  I tried temporarily setting all the earlier members Missing also, but it still
asks for the first member. The popup dialog window says "If tape is unavailable, please click Choices."  But there is no Choices button.  All I have
is "Stop".  The "Proceed" and "Eject" buttons are greyed out (because there is no tape loaded).  Where is the "Choices" button?

This seems like a bug - it asks me to click a button which it does not present.  Also, if a tape has already been marked as Missing why
is the Verify Media even asking for it?

I am assuming that if I mark the bad tape Missing I can run a new back up and pick up anything which is lost but which is still on the source, but
how can I verify the remaining members beyond the failed one?

No Choice.PNG

Edited by tbr00
adding screenshot
Link to comment
Share on other sites

  • tbr00 changed the title to Where is the "Choices" button?

Case opened with support.  They are saying it does look appear to be a bug.

The first recommendation to complete the verification was to start a verify, insert the member following the defective one, then click Proceed.

But I can't - the Proceed button is still greyed out in that situation.

  • Sad 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...