Jump to content

Scheduled backups for the last week didn't run


lhlo
 Share

Recommended Posts

Retrospect V9.0 on Win 7 Pro

A single machine being backed up to three, alternating external drives (A, B and C).

I have programmed three daily backups to run at 5:00PM, one for each drive. The one that is connected at the moment actually runs, the other two fail, as expected.

The main problem is that, sometimes, I check the backup history and see that it hasn't actually backed up for a week or more and I don't really know where to begin to troubleshoot. I suppose I could ask the user (who powers up each morning and shuts down each night) to check, after starting, to make sure the external drive shows up in Explorer. If the drive is not visible, then problem identified.

Let's say, for this purpose, the drive IS visible to the OS. Anyone have any ideas as to why backups would be failing for several days? I can't say if it is the same drive that has these multiple failures as the machine is presently unavailable to me.

 

Somewhat connected, perhaps, are other odd behaviours I've seen. This is related to opening Retrospect on the desktop and I'll just note some things I've seen.

1. When I click on Retrospect, it take me to the Dashboard. 

  • Sometimes, after many seconds,  the "main" retrospect window appears. Other times, it doesn't and I have to click on "relaunch" to make it appear.
  • Sometimes, when I start up Retrospect, it decides that it is going to backup RIGHT NOW!! Even though it is not scheduled til 5PM and right now is 10AM. Why? 

2. When I exit retrospect, it is unclear if it is killing the process as well as the window of if it just killing the window but the background process continues.

  • There is a drop-down menu at the top of the main screen which appears to be a selection as to what to do when you exit Retrospect. It could well be that I just don't know how this is supposed to function. That is, when I exit from the Retrospect window, I do expect the process to continue running in the background and executing future scheduled backups. 

 

Looking for any tips. Also happy to be referred to the user guide.

Thank you.

Link to comment
Share on other sites

6 hours ago, lhlo said:

Retrospect V9.0 on Win 7 Pro

A single machine being backed up to three, alternating external drives (A, B and C).

I have programmed three daily backups to run at 5:00PM, one for each drive. The one that is connected at the moment actually runs, the other two fail, as expected.

The main problem is that, sometimes, I check the backup history and see that it hasn't actually backed up for a week or more and I don't really know where to begin to troubleshoot. I suppose I could ask the user (who powers up each morning and shuts down each night) to check, after starting, to make sure the external drive shows up in Explorer. If the drive is not visible, then problem identified.

Let's say, for this purpose, the drive IS visible to the OS. Anyone have any ideas as to why backups would be failing for several days? I can't say if it is the same drive that has these multiple failures as the machine is presently unavailable to me.

 

How are the scripts set up? Proactive? Or scheduled, with a timeout for missing media?

Quote

Sometimes, when I start up Retrospect, it decides that it is going to backup RIGHT NOW!! Even though it is not scheduled til 5PM and right now is 10AM. Why? 

That is because it did not run at 5PM yesterday, so "better late than never".

Link to comment
Share on other sites

  • 2 weeks later...

I would agree with this except the backup being initiated when I "relaunch" corresponds to the drive that was already connected (and is still connected) and available the night before.

(looking at the earlier response) Wasn't aware of "timeout for missing media" which I will look at and make sure is set.

 

(but, then again, I can't even figure out the interface for this forum so that I reply directly to the previous post. lol)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...