Jump to content

Retrospect fails to launch

Recommended Posts





I had Retrospect Desktop 5 for the Mac up and running, until a couple nights ago when the drive I back up to became full. Snce then, when I launch the Retrospect application it flashes in the Dock and then disappears. Here are the things I've tried, none of which have worked:


* Deleted Retro.Config, com.dantz.retrospect.plist


* Upgraded to the very latest Retrospect version (5.0.205).


* Cleared room on the target disk.




Any suggestions?








Jeff Zacks

Link to comment
Share on other sites

The flash you see is Retrospect's authentication program running.




There could be a problem with permissions somewhere. Have you done anything else to your system at the same time? Installed any other programs? OS X 10.1.5 update perhaps?




I'd suggest trashing the Retrospect application bundle and reinstalling from your original source.





Link to comment
Share on other sites

Dear Dave,




Thanks, that helps. Actually, the authentication window eventually popped up, and now it seems to launch OK. I wonder if maybe the window was getting placed someplace buried or off-screen?




BTW, yes I did install the OS X update recently. You think that could be related?




In any case, everything appears fine now. Thanks.





Link to comment
Share on other sites

This resembles a problem that I have with Retrospect Server 5 on Mac OS X. Whenever the "clean drive" dialog appears, Retrospect quits. Any attempt to launch Retrospect will fail. I have to restart the entire machine, and then when I launch Retrospect it will launch properly and display the "clean tape" dialog. I have attempted to set Retrospect preferences to never display this dialog, but it still insists on displaying it. I have changed the number of hours of operation to a large number so I hope that it never appears again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...