Jump to content

15.5.0.179 problems


ddtmm
 Share

Recommended Posts

I recently upgraded to 15.5.0.179 from 15.1.2.100 (multi server) but noticed that any job that started where the client was not to be found (because that client was turned off), Retrospect would hang up. That is, it would permanently say "Finding Client...". Cancelling the job or even trying to quit Retrospect altogether would not work. Just sits there, and you have to kill the task from Task Manager. Version 15.1.2.100 did not have this problem and reverting back works fine. 

Anyone else experiencing anything like this?

Link to comment
Share on other sites

Yes, I am seeing similar behavior. I thought it might be a one-off, but I arrived to such a hang up this morning. I've reverted as well. Proactive backups _do_ appear to continue handling missing clients, but if a script iterates through several clients, a missing client hangs the script, and blocks some others.

Edited by rsleegers
correct proactive statement
Link to comment
Share on other sites

Yes, my server will continue to search indefinitely for a missing client running the matching sever/client version 15.5.0 (179). When you cancel the job it will never quit the job. I then go to File - Quit to restart Restrospect and it will never close. You then have to just go kill the Retrospect process that is not responding.  

Link to comment
Share on other sites

Retrospect Single Sever on WS2012 R2 and the Retrospect Client is on latest Win10. It hangs on any client it can't find so I makes me think that its something with the server. I'm using the private/public key security to authorize the clients. Maybe this could be something??

Link to comment
Share on other sites

On 9/27/2018 at 4:45 PM, DavidHertzberg said:

Here's why and how to fie a Support Request for a bug.

I did so, and an agent replied with: "This does look like a new bug that we are investigating.  For now, please keep using the 15.1 version if it is working for you.  We hope to have the problem understood and resolved soon."

Link to comment
Share on other sites

Me too. Over the weekend I had the same type of freeze\hang with the console stuck at "Finding next-computer-to-backup". I'm running Retrospect for Windows Multi-Server V15.5.0.179 which I upgraded to last week. Before that I was running V15.1.2.100 for a while for no issues. It's on a Windows 2012 R2 server and the only thing that changed was the upgrade of Retrospect.  The backup computer is running Windows 10 Pro 1803 64bit agent version V15.5.0.179.

Link to comment
Share on other sites

rsleegers,

I suggest that you add an Additional Note to your Support Case, giving links to the posts in this thread by johnnymacgo and tgfn and andersbackstrom.  All you have to do is to click on each one of the posters' names in the preceding sentence, do a Copy Link Location in your Web browser, and paste that in the appropriate place in your Additional Note.  You can make it easier for the Retrospect Technical Support person who reads the Additional Note to follow the pasted URLs to the posts by making sure that there is a space between each URL and any following punctuation, such as a comma or period.

The reason I make this suggestion is that these days nobody from RTS routinely looks at the Forums.

Link to comment
Share on other sites

3 hours ago, tgfn said:

i can confirm that the issue persists in 15.6.0.135

For reasons  explained in the third and fourth paragraphs of this post, IMHO the Retrospect Inc. engineers were doing what American sports fans would refer to as "playing catch-up ball" with Retrospect Windows 15.5 and 15.6.  That seems to mean, again IMHO, that they didn't do enough testing to make sure that existing features were still working properly in those releases. :(  Beat Tech Support over the head with Support Cases containing links to other posts reporting the same problems, folks; that's the only way the engineers are going to know the problems exist—and are affecting more than just one Retrospect administrator. :rolleyes:

Link to comment
Share on other sites

I signed up for the forum for this specific issue. I'm relieved that ours is not a one-off case.  An interesting twist we've discovered (and possible kludge until an update) is to edit the script and slide all the known offline clients to the front of the queue. The hang doesn't occur for us until an offline client occurs after a successful backup of an online client. -Joe

Link to comment
Share on other sites

  • 1 month later...
2 hours ago, johnnymacgo said:

I updated Retrospect server to V15.6.0.302 on 11/7/2018 and haven't had that problem since.

johnnymacgo,

You and zz-pdb got that beta release about the same time in early November.  We thank both of you for submitting Support Requests that eventually led to the 29 November public release of 15.6.1.105, with the Release Note "Backup: Fixed issue where scripts hung due to Management Console integration (#7753)".  It looks as if Retrospect engineering may have waited to also include 4 fixes for the new Remote Backup feature.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...