Jump to content

Client Updating Not Working


Recommended Posts

Hi,

 

Every time I update our Mac Retrospect Server (15.1 as of today) I seem to have to go to all my Mac and Win clients and manually install the client app again. The "Update" on the server interface looks like it is doing stuff but when I go back after some time (hour more) I refresh the clients and find that they are still on the previous version - except one. Why is this. Is it user error somewhere?

Using the .rcu that I dowloaded for each OS type,

 

Thanks.

Link to comment
Share on other sites

I can confirm the same behaviour on Retrospect for Windows when I tried to update one of my Clients (which after the failed update is now unreachable too). It also appears the standalone installer included in the download for the Retrospect 15.1 Client is broken too when trying to use it to update an already installed 15.0 Client.

Edited by Scillonian
Clarification of standalone installer failure.
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Could this be related to OS version? I found with my Macs that the update to 15.x took on a Mac running 10.13.x but did not on two others, one running 10.12.6 and the other 10.9.5 (and never going higher due to machine age and compatibility). Does the updater check version and silently do nothing if the OS version is not high enough?

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...