Jump to content

Fix for timeout/hang on NAS devices


Recommended Posts

I have been having problem backing up shares on Qnap and Synology workstations.

Symptoms:

Retrospect hang with beach-ball icon, force quit on activity monitor doesn't help, whole system has to be rebooted ( a pain when working remotely)

In console log there will be continuous messages of "afpfs_DoReconnect" loops

Have got a updated version of Retrospect from support, which worked for one backupset, but with worrying log files.

Solution:

In my case it was a assumption by retrospect that I run a Windows server with workgroups.

If NAS device is 10.0.0.100, with user admin | adminpassword,

connect to share as

user= 10.0.0.100\admin (local user),

and password = adminpassword

Since doing this have run backups succesfully, and log not full of "Not done after 30s", or "error -1011, API request"

 

Hope this helps someone, as it got really frustrating playing with retro.ini files.

My config :

Retrospect Server 15, running on Mac Pro Xeon, backing up to LTO6 via SAS

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...