Jump to content

Backup file matching problem


Recommended Posts



I have recently installed a new production server (NAS) to hold my >6TB of image files. The old sever is now to be used as the primary backup server. I used rsync to copy the files across so the modified dates / attributes have been retained but the creation dates have changed. Both run Retrospect clients (Linux 64 bit).


I also hold a Retrospect backup on another server (without a Retrospect client). This was backed up from the old server that is now designated a backup server. When I now backup up from the new production server Retrospect does not recognise that the vast majority of the files are the same, and proceeds to attempt to backup the entire >6TB! Is there a way around this? It will take >2 days to do a Recycle Backup.


I run Retrospect v10.5.0.110 on Windows 10 Pro PC. I run Retrospect as the logged in user with the Launcher Service run under a local admin account - I could not get it to start under a Domain admin account. The backup PC starts from a BIOS timer and shuts down again on completion. PCs / Laptops are fired up using WoL in the Scripts.

Link to comment
Share on other sites

There is some kind of file meta-data that makes Retrospect think the files are not the same.


I had the same problem some years back with a dual boot (Vista and 7) computer. The files on the (separate) data disk was seen as different files when booting in the other of the two OS:es. I never found a way around it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...