Jump to content

Restore Entire Volume fails with Error -1119


Recommended Posts

I'm using a Disaster Recovery Disk created by Retrospect 12.0 to restore the contents of my failing (getting SMART errors) system hard disk onto a new disk.  "Restoring an entire volume" from a full backup set created with Retrospect 9.5 results in this error:


+    Executing Restore from Backup at 4/9/2017 6:55 PM
    To volume OS (D:)...

-    4/9/2017 6:55:04 PM: Restoring from Backup Set A2, Snapshot CB-17R, 3/26/2017 10:11:36 AM
        4/9/2017 6:57:40 PM: Finished deleting 191,345 unnecessary files and 28,542 unnecessary folders on destination
        4/10/2017 5:53:07 AM: Creating folders
        4/10/2017 5:53:30 AM: Finished creating 66,387 folders
        4/10/2017 5:53:30 AM: Copying VSS writer files
        4/10/2017 6:04:02 AM: Finished copying VSS writer files
        4/10/2017 6:04:02 AM: Copying properties for 66,387 folders
        Folder "\\?\Volume{c36d2647-0c55-11e2-80ce-806e6f6e6963}\\Users\Default User\.": can't write security information, error -1119 (directory not empty)
        4/10/2017 6:07:15 AM: Finished copying properties for 66,387 folders
        System configuration restored, please reboot the computer.
    4/10/2017 6:07:21 AM: 1 execution errors
        Completed: 510480 files, 696.2 GB
        Performance: 1074.6 MB/minute
        Duration: 11:12:10 (00:08:58 idle/loading/preparing)

While the resulting system disk will boot, it's worthless.  Files are locked, application links are gone, etc.


I've already solved the problem by using Paragon's Disk-to-Disk OS Migration software to copy my old disk onto my new disk, but I really want to solve this problem in case a true disaster strikes!


Thanks in advance for any help.

Link to comment
Share on other sites

Using the Advanced Search capabilities for the Forums, and specifying "-1119" including the quotes, I found several threads that deal with this error.  As far as I understand the threads, the error seems to be caused by folders and/or files whose names were duplicated by Windows in the process of upgrading.


The most recent applicable thread is here.  The OP was doing a Duplicate.  Post #2 describes how he solved the problem, and the first paragraph of post #3 contains an explanation by the very-knowledgeable Scillonian of what in Windows caused the folder name duplication.


The only other useful thread is here.  The OP was doing a Restore.  Posts #2 and #4 contain an explanation by Mayoff on what in Windows caused the the file name duplication.  Posts #3 and #5 describe how the OP solved the problem.


Ah yes, Windows is a lovely operating system.  I used it professionally (as an applications programmer supported by systems programmers, and mostly Windows 95) from 1999 to 2004.  I can't say I miss it much.


Nevertheless, Retrospect Inc. should IMHO create a Knowledge Base article under here describing what Retrospect error -1119 really means.  To get them to do that, MingoPapa, you're going to have to create a Support Case for a documentation bug.  This dyspeptic post by me describes why and how to do that.  Note that, despite the new dialogs in the Retrospect Inc. Support Case system urging you to sign up for Annual Support and Maintenance, Mayoff has verbally assured me that you don't need to be signed up for ASM to report a bug—only to get personal assistance with coping with it.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...