Jump to content

Backup sets missing


jaypea500
 Share

Recommended Posts

once per week, I have Retrospect for windows 10.5 (RW10.5) backup the c drive of my main computer.  the backups are stored on a USB drive as "Backup Set A" and "Backup Set B."  this morning I awoke to find RW10.5 asking for the backup set member.  I tried to find the member, but the location was empty.

 

I know this backup has worked in the past from the history listing in the activity monitor.  any ideas, braintrust?

 

...joe

Link to comment
Share on other sites

Are you sending both backup sets to a single USB drive?  If so and browsing to that drive shows it's empty, you can either pay somebody to recover the information which will probably not be successful, or format the drive and start over.

 

If I were using USB drives to backup, I would use at least four of them in rotation, knowing that this day is coming and at some point in the near future one of them is going to disappear.

 

You need to switch to more reliable media.  Just my opinion, but I've seen a lot of USB drives do this.  They should only be use for temporary storage.

 

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...