Jump to content

Lotta Speed Problems


Recommended Posts

Running Retro 6 on a G5 - 2Gb Ram - Lacie DAT drive-DDS3 tapes..

 

1)

Been trying to figure out why the speed on backups have been going slower and slower

I start the backup, all goes fine for the 200 mb(going @60mb/min) normal

then it starts getting very slow till it gets to about 6mb/min

 

Once it has backed up a lil over 2GB@ this speed, it stops and asks me for a new tape

not even filling half of the tape -- 12GB native/24 compressed - I don't use compression.

 

This is my second set--14 tapes

First set didn't give me these speed problems -- stopped after 9 tapes--to send off site

 

2)

Also, everytime, my back-up stops when changing/adding new tapes to set..

 

Any help/suggestions would be appreciated... doh.gif

Link to comment
Share on other sites

Quote:

Been trying to figure out why the speed on backups have been going slower and slower I start the backup, all goes fine for the 200 mb(going @60mb/min) normal then it starts getting very slow till it gets to about 6mb/min

 


This looks pretty much like write retries, which could be the reason of both the slowdown and tape being filled with so little data. Isn't the drive reporting it needs a cleaning session? It may be the drive or the tapes are faulty.

At the very least, you shouldn't trust these backup tapes. You will probably have trouble restoring from them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...