Jump to content

Verify and get a failed check at elem.c-811


Recommended Posts

Hi

 

There are a lot of things that can cause this error. Be sure to update to the latest Retrospect driver update from the Dantz Website. If the problems continue you should try a full uninstall, reboot and reinstall of Retrospect.

 

You may also want to try a different brand of media. I find that TDK works well.

 

Thanks

Nate

Link to comment
Share on other sites

The new driver update does not mention anything about my drive. Do the updates addresses issues it says it does not address?

 

I installed the new driver update and now I only get this error no matter what I do:

 

Trouble writing: “2-Backup Set C” (1094713344), error 206 (drive reported a failure: dirty heads, bad media, etc.).

Additional error information for device "Pioneer DVD RW" [0:0],

Sense > 71 00 03 00 42 29 02 0e 00 00 00 00 0c 00 00 00 00 00

(PIONEER |DVD-RW DVR-106D|A606)

 

Great improvement. Seems it has gone from bad to ununusable. The writer is working perfectly with other programs.

Link to comment
Share on other sites

Quote:

Do the updates addresses issues it says it does not address?

 


 

I'm not sure how to read this, but in general Dantz seems to provide fixes in their RDU updates that they do not document.

 

While your setup is still not working, I'd suggest that it's actually going from unusable to bad, not the other way around. 206 errors can sometimes be solved by using different physical media. You can also attempt to create a custom drive configuration and see if that's more reliable.

 

Retrospect does not use optical drives the way other programs do; if it did, you wouldn't be able to do incrimental backups without a tremendous loss of storage (due to the overhead of normal CD writing techniques).

 

Try the TDK brand as Nate suggests and see if that makes a difference.

 

Dave

Link to comment
Share on other sites

I finally was able to figure out the problem with a call in to live technical support. The problem with the 206 errors, the elem.c-881 errors, and the bad backup set header error was all due to incompatible media. My drive, the Pioneer DVR-106D (apple), is supported, but only for DVD media according to http://www.dantz.com/hardware . Apparently CD-Rs are not supported. I tried a RiDATA DVD-R today, and it worked fine. Why CD-Rs worked before and not now, is anybody's guess.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...