Jump to content

Program Not Working

Recommended Posts

Just downloaded the upgrade to 6.0.193 from 5.0.238....


Running MAC OS X Ver. 10.3.4 Dual 1.25 GHz G4 with 2 Gigs of Ram....ATAPI CD Drive (Phillips) which says is supported...


Anyway....I launch the program, do an immediate backup, choose and create a new backup set, blah blah blah....The program scans my source drives fine, comes up and says insert a blank disk, it will be named blah blah blah....I insert the disk and hit proceed and nothing happens.....nothing except the Spinning Beach ball of Death and when I go to force quit I get a fatal error and have to hold down the power key to reboot....


This has happened twice. Any ideas?


PS. I did download the latest driver 5.6.102 I believe it says.


Any help would be appreciated.

Link to comment
Share on other sites

Retrospect 5.0.238 and driver update 3.6 worked properly using my laptop running 10.2.8 and a firewire drive.


One of the main reasons I upgraded to 6.0 was to use my new Dual G4 running Panther to make backups.


So, to answer the question, this is the first time I have tried to backup using this particular drive. If it means anything, I can burn CDs fine through the finder.


And, yes, I did run a configuration manually using configure->devices->device status.


You're welcome,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...