Jump to content

External USB Drive (file/directory no found) Error

Recommended Posts

One of my Retrospect 12.5.0 (111) clients has an external USB drive connected to his/her brand new Yosemite equipped Mac. When any user account is logged in and the external USB drive is mounted, Retrospect faithfully backs up both the internal and external volumes. When at the login screen, only the internal volume is backed up, with the external USB volume erring with (file/directory not found).


I don't recall an external volume of any connectivity type being an issue before and I'm not sure it's Retrospect's fault. There is no external device management in place for this user (Profile or MCX restrictions on external media).


For the record, the external USB device is a 1.5TB WD Passport formatted HFS Extended (Journaled).


The Retrospect server is also v12.5.0 and I've tried restarting the client Mac, fully un- and re-installing the Retro client and even rolling back to a previous client version for testing.


Same result every time.


This leads to another vexing issue of the never-ending 'Client is Reserved' errors but that's a new topic all its own.


I'm going to test with a different brand external device to see if that's the issue. Beyond that I'm wondering if Apple's latest 27" iMac hardware has somehow changed connected USB device behavior when at the login screen.


Thanks for any assistance provided.



  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...