Jump to content

retroeventhandler.bat not working properly on v10.0


jwright
 Share

Recommended Posts

I've upgraded to v10 and now the retroeventhandler.bat script is not working properly. I've noticed that if I run a backup job on just a single system, the script properly records the number of files, time taken, ans size of backups. I can see this by comparing to the logs. However, if I run a backup script that backs up say 10 clients, the handler will record a successful back up, but lists the number of files backed up as '0', time taken as '0', etc.

 

I use this script for custom logging and have used it as long as I can remember (back to Retrospect v3 or 4 maybe?). Any ideas?

Thanks.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...