Jump to content

Network Communcation failed...


Recommended Posts

Every day I have a script to copy a server to a VM on parallels.

 

The script usually starts fine, but when finishing is hanging what causes the client keeps backing up forever and then on next day the client is reserved

 

See attached image (server that is beeing copied from) and log from retro server after (sometimes almost) all files being copied:

 

+ Copy using Copy at 08/07/15 (Activity Thread 1)

08/07/15 04:00:01: Connected to FromServer
08/07/15 04:00:01: Connected to ToServer
To volume SystemRAID on ToServer...
- 08/07/15 04:00:01: Copying SystemRAID on FromServer
> Note: 224114 files were not re-copied to volume "SystemRAID on ToServer" because the 'Use attribute modification date when matching' option is disabled.
!Can't read state information, error -519 ( network communication failed)
08/07/15 07:31:49: Execution incomplete
Completed: 4970 files, 6,1 GB
Performance: 30 MB/minute
Duration: 03:31:46 (00:04:06 idle/loading/preparing)

 

 

post-46382-0-47901900-1436346474_thumb.png

  • Like 3
Link to comment
Share on other sites

Just to add some info:

 

I have several daily scripts and for about a few months I noticed some slowness  just "ARDing" to it. Since this memory upgrade(was 4GB now 10GB)  I see my mini responding quite reasonable  and that issue was overtaken

 

TY

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...