Jump to content

RHEL 6 client net getting backed up


Recommended Posts

Running multi server version 9.5 on Win2008.  Just added my first linux server client (RHEL 6.6).  Retrospect can see the client.  Client status is reporting everything is OK, and is protected, and client is running.  But when I try to run a script to backup a directory on the Linux client, nothing is backed up.  The server can see it, and you can see the it scan the thousands of files totalling over 30 GB of data, but nothing gets backed up to the tape.  Yes, some of the files already exist in the backup set, but I created a new file to test it, and it too did not get backed up.

 

To further test, I found some files and tried to restore to the linux client, which works.

 

Client runs as root,  Checked the history, events and logs which is not showing any problems.

  • Like 5
Link to comment
Share on other sites

Appears the problem was with the selectors.  The client was on a larger script that I had set to exclude operating system and applications set.  Once I turned that selector off, it backed up the files.

 

BTW, the files were in their own directory on the root level, that had an array automounted to it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...