Jump to content

Communication problems with tape library


Recommended Posts

Hi Community,

 

since a couple of weeks we have problems with the communication between Retrospect server (9.5.3.103) and our Tandberg T40 Library [1]. For example if I drag a tape out of the drive back to it's place in the library using the Retrospect devices interface, a task is shortly listed in Retrospects task monitor, just for a part of a second but nothing happens, finaly the task is listed as succesfull done in Retrospects task history but the tape is still in the drive. Or another problem occurs sporadically during the transfer of a disk backup set to a tape backup set, than the media change from the first tape to the second of this backup set doesn't take place but the job keeps alive and blocks the following tasks. If I move the tape with the control interface of the library itself, everything works promptly without any error. We already changed the SAS HBA in the Retrospect server but the problems are still present.

 

Does anyone have a clue how I can fix that problem?

 

[1] http://www.retrospect.com/de/devices/a0JU00000027EATMA2

 

Thx & Bye Tom

  • Like 2
Link to comment
Share on other sites

We had a similar problem with version 10.0.x. If we dragged the tape from the drive to the slot, nothing happended. Except that the drive was seen as "busy" and no execution took place.

 

The workaround was to exit Retrospect and from then on use the "Eject" item in the tape drive's context menu.

 

Hope this helps.

Link to comment
Share on other sites

Servus Lennart,

 

 

The workaround was to exit Retrospect and from then on use the "Eject" item in the tape drive's context menu.

 

jep it works this way and it helps a lot because now is a reinstall of Retrospect no longer necessary. ;-)

 

Thx & Bye Tom

Link to comment
Share on other sites

Servus Johnny,

 

This is from the V10.0.2.119 release notes:

 

Fixed: tape device issue which prevented dragging tape from drive to library slot (#5283)

 

I'm not sure if that applies to V9.5.3.103 though.

 Okay since we had to buy a service contract with the last version it should be no problem to get the new version 10.x. For something should that "must have contract" supposed to be good ;-)

 

Thx & Bye Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...